Indice Auto AUDI errori P3373- (19829) (RISOLTO)

errori P3373- (19829) (RISOLTO)

audi A4

BLB

2005

BOSCH

103 KW

https://erwin.audi.com/erwin/showHome.d ... B.ASTPVWE1: sito Audi per informazioni e manualistica (a pagamento)

Moderatori: Mustang, Alfaromeo75

Messaggio 23 giu 2014, 08:01

Messaggi: 137
ciao ragazzi vi chiedevo (se è possibile ) info riguardo questa A4 .mi spiego sono già stati cambiati (nuovi) la vavola egr e la valvola a farfalla montata subito a seguire ma dopo un paio di accelerate mi valida l'errore P 3373 con descrizione
(errore commutazione collettore aspirazione ) se stacco il connettore della valvola a farfalla si aggiungono errori co altre diciture indi ho dedotto che la valvola indicata (a parte che spegnendo il motore questa valvola viene regolarmente chiusa.
vi chiedevo è possibile che questo sistema non abbia questa valvola che va in errore ma sia sbagliata la configurazione?
ps modello senza FAP.
è possibile che sempre per configurazione sbagliata la valvola regolatrice portata compressore clima venga attivata solo dopo i 2500 giri (al minimo niente onda quadra )
grazie per l'attenzione
ANDREA RUSSO :D

Messaggio 23 giu 2014, 11:38
administrator Site Admin

Messaggi: 466
Hai verificato con un altro diagnostico o con diagnosi EOBD? giusto per essere sicuro dell'errore.

Non mi risultano reset e configurazioni su questa valvola....la butto lì: connettori invertiti con l'EGR è possibile?

Per il Clima, vai in diagnosi e cerca il numero di codifica software della centralina clima. Controlla che non sia "0".

Facci sapere

Ciao
L'Admin

Messaggio 23 giu 2014, 18:57

Messaggi: 62
con diagnosi VAG devi fare una ricodifica del calcolatore clima
Non vorrei che qualche prova empirica abbia fatto resettare la configurazione
come tipo motore e allestimenti vari

ovvio serve una scansione totale e poi una reinizializzazione del canale 08

Messaggio 23 giu 2014, 21:18

Messaggi: 137
grazie per le risposte :
anche con altro diagnostico l'errore è uguale i connettori sono a suo giusto posto :)
domani dovrei andare da un collega ex vw c fornito di diagnosi vas l'ipotesi che qualche collega abbia smanettato o fatto cas....no mi convince sempre di più
faccio sapere :D

Messaggio 24 giu 2014, 09:25

Messaggi: 166
Secondo me sul clima risolvi con ricodifica ma sulla centralina motore l'errore non dipende da quello. controlla anche i fili dai connettori fino alla centralina motore!

Messaggio 24 giu 2014, 22:06

Messaggi: 137
salvr oggi mi sono appogiato in un collega che ha il vas abbiamo visto che il clima la sola codifica possibile era 0 o 1 ma non cambiava nulla invece su centralina motore la codifica indicava 72 ma non sappiamo se è stata cambiata e/ quanto deve essere qualcuno mi può aiutare ?
premesso che con vas non sono molto aggiornato praticamente mai usto :D

Messaggio 26 giu 2014, 09:39

Messaggi: 201
per il clima se si attiva dopo 2500 rpm, penso a sensore doppio pressione di linea difettoso, x il resto se ricambi sono corretti, ne ho fatta una di recente sost. egr fatto allineamento tutto ok, più tardi do uno sguardo impianto elettrico, dtc.

Messaggio 26 giu 2014, 16:31

Messaggi: 201
visto schema, al motore regolazione collettore asp. al pin 2 +12, pin 1 massa, 3e4 ecu,, vedi anche valvola di regolazione al pin 1+12 v, vano motore scatola fusibili controlla bene, x AC la ventola motore ( ad una sola ventola vero ) parte con il comando oppure no ?, la centralina comando ventola e sul convogliatore. La valvola egr è nuova.?Il P 3373 riporta a segnale basso regolazione collettore asp.

Messaggio 27 giu 2014, 07:24

Messaggi: 137
nicola53 ha scritto:
visto schema, al motore regolazione collettore asp. al pin 2 +12, pin 1 massa, 3e4 ecu,, vedi anche valvola di regolazione al pin 1+12 v, vano motore scatola fusibili controlla bene, x AC la ventola motore ( ad una sola ventola vero ) parte con il comando oppure no ?, la centralina comando ventola e sul convogliatore. La valvola egr è nuova.?Il P 3373 riporta a segnale basso regolazione collettore asp.

ciao intanto grazie e scusa il ritardo (nella risposta)
per regolazione collettore intendi la valvola a farfalla posta subito dopo la valvola EGR? . la valvola a farfalla allo spegnimento del motore viene comandata /chiusa per qualche secondo . x ac oggi vedo quante ventole ma ho notato che quando a 2400 giri parte il compressore si avvia pure la ventola :?

ciao cordiali saluti ANDREA RUSSO :? :oops:
grazie per i consigli
Ultima modifica di oerautofficina il 27 giu 2014, 18:54, modificato 1 volta in totale.

Messaggio 27 giu 2014, 08:34
administrator Site Admin

Messaggi: 466
Ciao Andrea,
Forse per quanto riguarda il clima, come dice Nicola, il sensore legge male: vai in diagnosi e cerca il parametro della pressione, c'è in quell'auto.
Al minimo con compressore spento che pressione vedi? a 2500rpm?

Per quanto riguarda l'altro difetto penserei seriamente ad un problema di cablaggio, in particolare sul segnale di posizione della farfalla.

PS: consiglio di non mettere il numero di telefono sui post. Meglio mandare un messaggio privato per queste cose. Sono sicuro che siamo tutta brava gente in questo forum ma tieni conto che lo legge chiunque abbia un PC ed un accesso ad internet! :D Se vuoi modificare il messaggio, selezionalo ed in alto a destra trovi scritto "edit". Clicca correggi e invia di nuovo.

Ciao

L'Admin

Prossimo

Torna a AUDI

cron